Account partner required

by ,
Odoo          
v 8.0 Third Party 434
Download for 8.0 series
You bought this module and need support ? Click here !
Technical name account_partner_required
LicenseAGPL-3
Websitehttp://acsone.eu/
Repositoryhttps://github.com/OCA/account-financial-tools.git#8.0
Read description for v 12.0 v 11.0 v 10.0 v 7.0
Required Apps eInvoicing (account)

This module adds an option "partner policy" on account types.

You have the choice between 3 policies : optional (the default), always (require a partner), and never (forbid a partner).

This module is useful to enforce a partner on account move lines on customer and supplier accounts.

Module developed by St├ęphane Bidoul <stephane.bidoul@acsone.eu>, inspired by Alexis de Lattre <alexis.delattre@akretion.com>'s account_analytic_required module.

Please log in to comment on this module

Please choose a rating from 1 to 5 for this module.